Where can I find Postgres version compatability for Kong?

Hi all, I’m trying to find the list of compatability version of Postgres and Kong but cannot find anywhere. Does anyone know where can I find it?

Also, does Kong support Enterprise DB for Postgres?