Can´t use "Update pre-function plugin" inside Konnect UI

Hi,
When I try to run this simple Lua function

It fails because konnect splits the sentence where the comma is making it invalid.

This is the payload send by the konnect UI to the backend server.
image

This makes this plugin unusable.


© 2019 Kong Inc.    Terms  •  Privacy  •  FAQ