Plugin development - configuration

#1

When I try to modify my plugin configuration values, I get the error below. Does anyone have a clue, please? Thanks!

2019/04/15 01:12:53 [notice] 22548#0: *607 [lua] init.lua:393: insert(): ERROR: duplicate key value violates unique constraint “plugins_cache_key_key”
Key (cache_key)=(plugins:kayaman::::slight_smile: already exists., client: 10.0.2.2, server: kong_admin, request: “POST /plugins/ HTTP/1.1”, host: “localhost:8001”

0 Likes