Update on session plugin

Is session plugin available in kong 1.2.1?

@chandrakant_lotke it was bundled with Kong starting in 1.3, though the plugin should work with 1.2 since the BasePlugin inheritance was introduced in 1.2, which is the major difference between the 1.x and 2.x versions… though it is recommend being on latest due to bugfixes as well. You can download as a luarock or likewise from the registry:

luarocks install kong-plugin-session

© 2019 Kong Inc.    Terms  •  Privacy  •  FAQ