Rbac is not enabling after changing the configuration in kong.conf

I have started to use kong and deployed it on linux server. When i go from enabling RBAC in kong configuration and after restarting the kong the changes didn’t get effective. Same case for vital it also didnt get enable from configuration.

RBAC and vitals are enterprise feature. Do you have a license? If you do how did you apply the license?

If RBAC is enterprise feature, is there a way to enable Kong Manager authentication only for Super Admin user (kong_admin) in free mode (enterprise version without a license)?