Kong can not add apis

I install Kong on my Mac according to the official documentation,and added the use case API to the official document to show that the add failed

Kong 1.0 leverages services and routes, apis are a thing of the past on modern Kong. release 0.15 was the last one to support both services/routes and the deprecated apis resource. If you want to use api’s you will need to revert back to the older Kong version.

1 Like