Using tls1.2 instead of sslv3 when connecting to Postgres

Hey All,

We are using a managed Postgres service located on IBM Cloud.
The service supports TLS 1.2v connections with a self-signed certificate.

When we are trying to run kong start using the self-signed certificate we are getting an error sslv3 alert handshake failure

Do we have an option to enforce tls1.2v connection?