Enable SSl for services

The upstream app has shared the ssl in .CER format, i have changed the file to .Pem format and placed it on server, Please suggest how can i enable the certificate for the services. As per the Kong documentation i have just added the certificate path to the property “lua_ssl_trusted_certificate” in config file. Please suggest the approach to enable the certificate for the service. let me know if any other configurations are missing.

when TLS Verify is set to off- it works.
when TLS Verify is set to on- it doesn’t work.
Note:- ssl is shared without privatekey

Resolved the issue , this certificated had multiple certificates with in , i have separated them and generated certificated id for each of them, and provided these ids at service.it is working now.