# Nginx fails to start behind kong

**URL:** <https://discuss.konghq.com/t/nginx-fails-to-start-behind-kong/697>\
**Category:** Questions\
**Created:** [March 15, 2018, 6:22pm UTC](https://discuss.konghq.com/t/nginx-fails-to-start-behind-kong/697 "2018-03-15T18:22:00Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Elemino](https://yyz2.discourse-cdn.com/flex036/user_avatar/discuss.konghq.com/elemino/32/249_2.png) [@Elemino](https://discuss.konghq.com/u/Elemino)\
**Post date:** [March 15, 2018, 6:22pm UTC](https://discuss.konghq.com/t/nginx-fails-to-start-behind-kong/697/1 "2018-03-15T18:22:01Z")

</div>

Hello, I am having trouble running Nginx behind kong. I am not sure if I need to start kong in a certain directory. The db of choice is Cassandra. Migrations seem to have worked. I was expecting to see a ‘kong started’ which I do but only when I explicitly run ‘kong restart’. Here’s a gist link of the current error following ‘kong health --vv’

Here a log in GitHub gist:

[https://gist.github.com/Elemino/c7dd0dc42c731776e44eeb280df0a77a](https://gist.github.com/Elemino/c7dd0dc42c731776e44eeb280df0a77a)

Please help! Thank you!

---

<div class="post-metadata">

**Author:** ![Elemino](https://yyz2.discourse-cdn.com/flex036/user_avatar/discuss.konghq.com/elemino/32/249_2.png) [@Elemino](https://discuss.konghq.com/u/Elemino)\
**Post date:** [March 15, 2018, 8:59pm UTC](https://discuss.konghq.com/t/nginx-fails-to-start-behind-kong/697/2 "2018-03-15T20:59:29Z")

</div>

Nevermind, got it running.
