Libyaml is missing on macos

#1

While trying to install kong 1.1 via homebrew, the build fails. This was failing because luarocks was failing. Luarocks was looking for an underlying libyaml.

Once I installed libyaml via homebrew, all the remaining layers (luarocks, kong) would install.

HOMEBREW_VERSION: 2.0.6
ORIGIN: https://github.com/Homebrew/brew
HEAD: 649d1427f5fe41323c436608f5c21513f8f34f71
Last commit: 5 days ago
Core tap ORIGIN: https://github.com/Homebrew/homebrew-core
Core tap HEAD: 59cd74beb567eedbda99157709837f17b963139f
Core tap last commit: 7 hours ago
HOMEBREW_PREFIX: /usr/local
HOMEBREW_LOGS: ~/Library/Logs/Homebrew
CPU: quad-core 64-bit skylake
Homebrew Ruby: 2.3.7 => /System/Library/Frameworks/Ruby.framework/Versions/2.3/usr/bin/ruby
Clang: 10.0 build 1001
Git: 2.20.1 => /Applications/Xcode.app/Contents/Developer/usr/bin/git
Curl: 7.54.0 => /usr/bin/curl
Java: 12-zulu-12.1+3, 11.0.2-zulu-11.29+11, 1.8.0_202-zulu-8.36.0.1
macOS: 10.14.4-x86_64
CLT: 10.2.0.0.1.1552586384
Xcode: 10.2
CLT headers: 10.2.0.0.1.1552586384
0 Likes