# Kong not coming back after reboot / docker restart

**URL:** <https://discuss.konghq.com/t/kong-not-coming-back-after-reboot-docker-restart/6418>\
**Category:** Questions\
**Tags:** kubernetes\
**Created:** [June 2, 2020, 7:53pm UTC](https://discuss.konghq.com/t/kong-not-coming-back-after-reboot-docker-restart/6418 "2020-06-02T19:53:48Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![landor](https://yyz2.discourse-cdn.com/flex036/user_avatar/discuss.konghq.com/landor/32/1452_2.png) [@landor](https://discuss.konghq.com/u/landor)\
**Post date:** [June 2, 2020, 7:53pm UTC](https://discuss.konghq.com/t/kong-not-coming-back-after-reboot-docker-restart/6418/1 "2020-06-02T19:53:48Z")

</div>

I’m running kong with the helm chart v1.5.0 and postgres (with stolon).  
Since recently kong is often not coming back after i restart the docker daemon or the node.  
The wait-for-db init container fails with

```
 waiting for db
Error: Kong is already running in /kong_prefix

```

Any idea what could help here?
